AlinaSmail76
25.03.2021 02:19

Составить программу авс проверить истенность высказывания: "среди трех данных целых чисел есть хотя бы одна пара "

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rndmymail
24.05.2020 07:25

var a,b,c: integer;

begin

  writeln('Введите 3 целых числа');

  read(a,b,c);

  write('Среди трех данных чисел есть хотя бы одна пара совпадающих');

  if (a=b) or (a=c) or (b=c) then write(' - выражение истинно') else write(' - выражение ложно');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота