iloveyou27
24.04.2020 13:20

Допишите программу.

На вход подается количество элементов последовательности, затем сами элементы последовательности. Элементы последовательности – это целые числа в диапазоне от -1000 до 1000. Определите, сколько среди них отрицательных элементов?

Вход

Выход

5

2

100

0

-250

-900

450

var i,n,a,k:integer;

begin

read (n);

k:=0;

for i:=1 to n do begin

read (a);

if …… then k:=k+1;

end;

write (k);

end.

Хелп, иначе меня загрызут :)
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Miller2005
18.08.2020 16:05

a < 0

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота