Проверенные ответы содержат информацию, которая заслуживает доверия. На «Знаниях» вы найдёте миллионы решений, отмеченных самими пользователями как лучшие, но только проверка ответа нашими экспертами даёт гарантию его правильности.
{Задача сделана на языке паскаль, при Оформление сделана как для студенческой задачи
Если есть во пиши в личку
Задача:Написать программу на языке программирования Pascal, которая вводит с клавиатуры 4 числа и выводит результат вычисления спо следующей схеме: "число1"−"число2"/"число3"+"число4"
Автор:
Дата: }
var x1, x2, x3, x4: integer;
f:real;
begin
//Ввод
writeln('введите 1 число');
readln(x1);
writeln('введите 2 число');
readln(x2);
writeln('введите 3 число');
readln(x3);
writeln('введите 4 число');
readln(x4); //решение
f:=(x1-x2)/(x3+x4);
//вывод
writeln (f);
end.
Коли говорять про комунікативну сторону спілкування, то мають вазі той факт, що в спільній діяльності люди обмінюються уявними, інтересами ідеями, настроями, почуттями, установками, інформацією. Людська комунікація має свою специфіку, тому о в умовах людського спілкування інформація не лише передається, але й формується, уточнюється, розвивається. Обмін інформацією між двома особистостями має суб'єкт-суб'єктний характер: посилаючи інформацію, ми орієнтуємось на іншого суб'єкта, враховуємо його цілі, мотиви, установки, одержуємо нову інформацію, тобто прагнемо виразити загальний смисл, а це можливо лише за умови, до інформація не прийнята, а й зрозуміла, осмислена. Тому в кожному комунікативному процесі реально представлені діяльність спілкування і пізнання. Взаєморозуміння можливе лише за умови наявності єдиної системи значень для всіх членів групи (так званого тезаурусу"). При цьому мають на увазі не лише розуміння значення слів, а й розуміння значення ситуації. Відомо, що пряме висловлення і його розуміння не завжди збігаються. Окрім того, в умовах людської комунікації можуть виникати абсолютно специфічні комунікативні бар'єри, пов'язані з соціальними, політичними, релігійними, професійними бар'єрами, або з індивідуальними психологічними особливостями тих, хто спілкується (сором'язливість, некомунікабельність, ворожість, недовіра та ін.).Объяснение: