beaka988
28.05.2022 03:13

Нужно написать программу для вывода на экран результата выражения n=корень из a+b, при условии, что a и b вводятся с клавиатуры. нужно на паскале​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yulia2107
08.06.2020 23:22

Var a, b, n:real;

Begin

Write('a=') ;read(a) ;

Writeln ;

Write('b=') ;read(b) ;

N:=sqrt(a+b) ;

Writeln(N)

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота