olesasumakova8ozf25j
16.02.2022 21:02

Составить программу, которая определяет возможность существования
треугольника по трем введенным сторонам. Треугольник существует только
тогда, когда сумма любых двух его сторон больше третьей.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Arina17122002
14.10.2020 19:39

var a, b, c: integer;

 

begin

   write (' Длины сторон: ');

   readln (a,b,c);

 

   if (a < b+c) and (b < a+c) and (c < a+b) then

       writeln ('Треугольник существует.')

   else

       writeln ('Треугольник не существует.');

 

readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота