bearn2p0dqt1
24.11.2022 02:12

ЗАДАНИЕ
°Написать программу на ЯП Pyton:
определить, является ли введенное целое число трехзначным и вывести
соответствующее сообщение .

ПРИМЕР ВЫПОЛНЕНИЯ ЗАДАНИЯ (другая задача)
°Написать программу: определить, является ли введенное целое число двузначным и вывести соответствующее сообщение

a=int (input(‘введите целое число’))
If (a>9) and (a<100): print (‘число двузначное’)
else: print (‘число не двузначное’)
РЕШИТЕ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
невидома
14.10.2020 20:52

Объяснение:

for _ in range(100):

   x = input('Введите число: ')

   if len(x) == 3:

       print('Число трёхзначное')

   else:

       print('Число не трёхзначное')

   ans = input('Продолжить? (Y/N) ')

   if ans == 'Y':

       continue

   else:

       break

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота