catnizamova
16.04.2022 12:11

Написать программу решения уравнения z=4x+cos2x/(v(3x+1)+5)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alenaav08
03.04.2020 04:09
Задание 2, 1:
program zadacha1;
uses crt;
var x, y: real;
begin
clrscr;
write('enter x: ');
readln (x);
x:=(x*pi)/180; // в Паскале используется измерение в радианах, здесь мы
// переводим из градусов (так как мы задаем значение в градусах) в радианы
y:=sqr(cos(x))+sqr(sin(x))*sin(x);
writeln ('y=', y:0:4);
readkey;
end.

2
program zadacha2;
uses crt;
var y: real;
begin
clrscr;
y:=sqr(sin(pi))+ pi/2;
writeln ('y=', y:0:4);
readkey;
end.

3
program zadacha3;
uses crt;
var x, y: real;
begin
clrscr;
write ('enter x: ');
readln (x);
x:=(x*pi)/180;
y:=sin(x)/cos(x) + 0.25;
writeln ('y=', y:0:4);
readkey;
end.

4
program zadacha4;
uses crt;
var x, y, z: integer;
begin
clrscr;
write ('enter x, z');
readln (x, z);
y:=abs(x)+2*abs(z);
writeln ('y=', y:0:4);
readkey;
end.
0,0(0 оценок)
Ответ:
НикСол
29.07.2020 21:43
Клод Шеннон - основатель теории информации в первую очередь. Прожил достаточно долгую плодотворную жизнь(1916 - 2001). Как учёный этот американский математик приложил свои руки и в инженерии, кибернетики, электротехнике, математике и теории информации. Мировую известность ему принесли разработки теории связи кодирования. Отец первой промышленной радиоуправляемой игрушки и первым ввёл понятие "бит" - как информационной единицы измерения. За свои неоценимые заслуги в революционных разработках отмечен многими наградами и премиями, в том числе и Нобелевской премией.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота