знания436
27.05.2021 06:18

Написать программу, которая выводит на экран значение функции у = 2х(в квадрате)-5х-8 при x=-2, -1, 0, 1, 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MishkaBra
09.06.2020 06:29

Объяснение:

var

 x, y:integer;

begin

 for x:=-2 to 2 do  begin

   y:=2*x*x-5*x-8;    

   writeln('x = ', x,  ' y = ', y);

 end;

 readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота