QeenNahimi05062
31.01.2022 17:00

с решением сделать
1. Установить бесплатную программу АВС Паскаль
2. Написать программу: Дана сторона квадрата а. Найти его площадь.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vika1410057
23.08.2022 17:34

var

   a: integer;

begin

   {1}

   readln(a);

   if a > 0 then a := a + 1;

   writeln(a);

   

   {2}

   readln(a);

   if a < 0 then a := a * 2;

   writeln(a);

   

   {3}

   readln(a);

   if a <> 0 then a := a - 4;

   writeln(a);

   

   {4}

   readln(a);

   if a > 0 then a := a + 1

   else a := a - 1;

   writeln(a);

   

   {5}

   readln(a);

   if a = 0 then a := a + 3

   else a := 0;

   writeln(a);

end.

{6}

var

   x, y: real;

begin

   readln(x, y);

   if x > y then x := x * y

   else x := x + y;

   writeln(x);

end.

0,0(0 оценок)
Ответ:
ndknmm
23.08.2022 17:34

var

   a: integer;

begin

   {1}

   readln(a);

   if a > 0 then a := a + 1;

   writeln(a);

   

   {2}

   readln(a);

   if a < 0 then a := a * 2;

   writeln(a);

   

   {3}

   readln(a);

   if a <> 0 then a := a - 4;

   writeln(a);

   

   {4}

   readln(a);

   if a > 0 then a := a + 1

   else a := a - 1;

   writeln(a);

   

   {5}

   readln(a);

   if a = 0 then a := a + 3

   else a := 0;

   writeln(a);

end.

{6}

var

   x, y: real;

begin

   readln(x, y);

   if x > y then x := x * y

   else x := x + y;

   writeln(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота