orlovapolina14
26.01.2022 01:18

Составить программу ,используя цикл с постусловием: вывести на экран все четные числа от 16 до 24! только в паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
КирилБыков
24.05.2020 07:57

var i:integer;

Begin

  i:=16;

  repeat

     if i mod 2=0 then writeln(i);

     i:=i+1;

  until i>24

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота