Aiker000
21.04.2022 21:01

язык питон
1)Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию.
2) Напишите программу, которая вычисляет сумму:

а) первых n натуральных чисел;

б) квадратов первых n натуральных чисел;

в) всех чётных чисел в диапазоне от 1 до n;

г) всех двузначных чисел.
3)Сколько раз будет выполнено тело цикла?​

а) for i in range(15): s = s + 1​

б) for i in range(10, 15): s = s + 1​

в) for i in range(-1, 1): s = s + 1​

г) for i in range(1, 1): s = s + 1​

д) k = 5​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kamilaCOOL777
30.08.2020 08:55

a=int(input())

rez=int(0)

for number in range(a):

  rez=rez+number+1

print(rez)

Объяснение:

print(' Цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров цыгоров ')

сорри только на 2 смог ответить

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота