tatarelinagoodoybbdc
20.01.2023 11:35

Напишите программу на языке Паскаль для вычисления суммы чисел, кратных 3 из промежутка от 1 до k (k вводится с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nauryzbekova
15.10.2020 08:23

var k, sum, i:Integer;

begin

sum:=0;

readln(k);

for i := 1 to k do

begin

 if  (i mod 3 = 0)then

 sum:=sum+i;  

end;  

writeln(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота