Diiankkk
08.02.2020 14:02

Программирование на языке Puthon
Представь, что кадеты Марсакадемии играют в «лесенку»: первый подтянулся a раз. Второй на 1 раз больше. Первый снова на 1 раз больше, и так далее. В последний раз игрок сумел подтянуться b раз. Сколько всего подтягиваний было в игре?
Написать программу на языке puthon при цикла while. Можно использовать if, else, >=, <=, ==, !=. желательно с обьяснениями #

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
elenafink69
15.10.2020 07:46

b = int(input("До скольки подтягиваний дошли : "))

c = 0

i = 1

while b > i:

   i += 1

   c += i

print(c + 1)

Объяснение:

Да не самое компактное, но...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота