Войти
Регистрация
Спроси ai-bota
kristina231220
09.08.2020 05:28
Какое число а подходит под описание «var a: real» в программе на языке программирования Паскаль?
1) -9
2) 3.2
3) 1,5
4) 8a
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dehezy
17.06.2020 05:35
Заполнить массив квадратными натуральных чисел в паскале. на завтра !...
bigrushnboss
29.01.2020 00:33
Перевести из двоичной 1011,111 в десятеричную из шестнадцатеричной 14,61 в десятеричную из шестеричной 34,56 в десятеричную из восьмеричной 741,305 в десятеричную...
iwliliya18
14.08.2020 23:43
Комьютером называют сервером локальной сети если это компьютер?...
yuliaatamanchuk
14.08.2020 23:43
Заполни пропуски в записи алгоритма картофель: начало 1. 2.положить картофель в кастрюлю. 3. 4.поставь кастрюлю на включённую плиту. 5.ждать 40мин. 6.выключить плиту. 7. 8.поставь...
Asa77
14.08.2020 23:43
1. определите тип выравнивания для каждого из ниже фрагментов: фрагмент 1 для представления текстовой информации в компьютере используется алфавит мощностью 256 символов. двоичный...
Kasha09
15.07.2022 21:15
Увити было 7 рублей. он решил купить карандаш за х рублей. сколько денег у него останется или сколько не хватит, если: 1) х=5; 2) х=10 можно ли составить один алгоритм так, чтобы...
marjna167
30.07.2022 06:32
Чему будет равно значение переменной s, после работы программы, представленной в виде блок-схемы, где div - оператор целочисленного деления? s: =1024 i: =1 to 10 s: =s div 2 s...
Пётр75
30.07.2022 06:32
Компилятор в паскале пишет: program1.pas(9) : нет перегруженной подпрограммы с такими типами параметров посмотрите, в чем ошибка: 1 program mas30; 2 var i: integer; 3 t: array[1..30]...
AngelinaMois
04.03.2022 00:35
Сколько,примерно,из графических файлов по 3мб поместятся в пустую флешку объёмом 2 гб?...
бах8
04.03.2022 00:35
Объяснить, что будет напечатано программой program e3; var a, b: integer; begin read(a,b); writeln(a, b, a); end. исходные значения а и b: 2 и 0?...
Ответ:
Спирт95
06.09.2020 21:18
2) 3.2 - тип данных real (действительное число)
Объяснение:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота