ga77
13.05.2021 19:29

Написать программу на языке Паскаль вычисления площади треугольника по трем сторонам: a, b, c. (Используя формулу Герона)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
сашамалаша2
15.10.2020 09:32

var

a,b,c,p:real;

begin

read(a,b,c);

p:=(a+b+c)/2;

p:=sqrt(p*(p-a)*(p-b)*(p-c));

writeln('S=',p);

end.

0,0(0 оценок)
Ответ:
доброx5
15.10.2020 09:32

var  

a,b,c,p:real;

begin

read(a,b,c);

p:=(a+b+c)/2;

p:=sqrt(p*(p-a)*(p-b)*(p-c));

writeln('S=',p);

end

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота