anyasaveleva2
22.10.2021 02:58

Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.
9 класс / Pascal ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ведитеник
15.10.2020 08:59
var a, b, c, min: integer; begin read(a, b, c); if a < b then if a < c then min := a else min := c  else min := b; write('Мин: ', min); end.

или так:

beginReadArrInteger(3).Min.Printend.

Пример работы:


Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота