798210374
03.04.2022 23:56

2)Дан массив состоящий из 10 целых чисел. Ввод через клавиатуру напишите программу, которая подсчитает количество элементов массива меньших максимального элемента.
3)Дан массив аостоящий из целых чисел Заполните через генератор случайных чисел. Найти сумму тех элементов массивауоторые одновременно имеют нечетные положительные значения.
4)Дан массив состоящий из 10 цнелых чисел Заполнение через генератор случайных чисел. Напишите программу которая находит и выводит максимальное значение среди элементов, стоящих на четных позициях кто-нибудьь помагите на кону моя жизньь Люди дрбрые

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
taitpaev2003
02.01.2022 04:27

var a, b, c, d, min, max: integer;

begin

 // Min

 readln(a, b, c, d);

 if (a <= b) and (a <= c) and (a <= d) then min := a

 else if (b <= a) and (b <= c) and (b <= d) then min := b

 else if (c <= a) and (c <= b) and (c <= d) then min := c

 else if (d <= a) and (d <= b) and (d <= c) then min := d;

 // Max

 if (a >= b) and (a >= c) and (a >= d) then max := a

 else if (b >= a) and (b >= c) and (b >= d) then max := b

 else if (c >= a) and (c >= b) and (c >= d) then max := c

 else if (d >= a) and (d >= b) and (d >= c) then max := d;

   

 writeln('Min: ', min);

 writeln('Max: ', max);

end.

0,0(0 оценок)
Ответ:
Ричард256
04.05.2022 09:51

Python — мощный и простой для изучения язык программирования. В нём предоставлены проработанные высокоуровневые структуры данных и простой, но эффективный подход к объектно-ориентированному программированию. Сочетание изящного синтаксиса и динамической типизации, совмещённых с интерпретируемой сущностью, делает Python идеальным языком для написания сценариев и ускоренной разработки приложений в различных сферах и на большинстве платформ.

Интерпретатор Python и разрастающаяся стандартная библиотека находятся в свободном доступе в виде исходников и бинарных файлов для всех основных платформ на официальном сайте Python http://www.python.org и могут распространяться без ограничений. Кроме этого на сайте содержатся дистрибутивы и ссылки на многочисленные модули третьих сторон для языка Python, различные программы и инструменты, а также дополнительная документация.

Интерпретатор Python может быть легко расширен с новых функций и типов данных, написанных на C/C++ (или других языках, к которым можно получить доступ из C). Также Python можно применять как язык расширений для настраиваемых приложений.

Этот учебник неформально представляет читателю основные концепции и возможности языка и системы Python. Полезно держать интерпретатор Python под рукой для получения практического опыта, но при этом все примеры самодостаточны, так что учебник вполне возможно читать вне сети.

Описание стандартных объектов и модулей вы можете найти в справочнике по библиотеке Python. Руководство по языку даёт более формальное описание языка. Перед написанием расширений на C/C++ ознакомьтесь с руководством по расширению и встраиванию в интерпретатор и справочником по Python/C API. Существует также несколько книг, в которых подробно рассмотрен язык Python.

Этот учебник не претендует на звание всеобъемлющего и не описывает каждую особенность Python: он даже не описывает все его часто используемые особенности. Вместо этого он знакомит читателя с наиболее заслуживающими внимания из них и даёт вам представление о стиле и привкусе языка. После прочтения учебника вы сможете писать и читать программы и модули, написанные на Python, и будете готовы узнать больше о различных модулях библиотеки Python, описанных в справочнике по библиотеке Python.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота