викусямиуся
20.06.2020 20:59

Написать программу на языке С

Напишите функцию заполнения массива 10-ю случайными числами в диапазоне от -40 до 40, функцию вывода элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kseniyvolcova
15.10.2020 12:52

//Братишка, я тебе С++ принёс

#include <iostream>

#include <ctime>

#include <cstdlib>

using namespace std;

void fill(int arr[10]){

   srand(time(NULL));

   for(int i = 0;i<10;i++){

       arr[i] = rand() % 81 + -40;

   }

}

void output(int arr[10]){

   for(int i = 0;i<10;i++){

       cout<<arr[i]<<endl;

   }

}

int main()

{

   int arr[10];

   fill(arr);

   output(arr);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота