Юліяcoolgirl
23.12.2022 19:52

Напишите программу, которая находит произведение всех двухзначных чисел, кратных 33.
8 класс информатика

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
cross666
15.10.2020 12:56

var i,s:integer;

    p:real;

begin

s:=0;

p:=1;

for i:=33 to 100 do

begin

 if i mod 33=0 then s:=s+i;

 if i mod 33=0 then p:=p*i;

end;

writeln('Сумма кратных 33=',s);

write('Произведение кратных 33=',p);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота