Feraaa2108
27.08.2022 18:44

Составьте программу нахождения значение функции z = y*x. Нужна программа в паскаль нужно

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
botiyava
15.10.2020 15:09

program funct;

var

 y, x : integer;

 

Begin

 write('y = ');

 readln(y);

 write('x = ');

 readln(x);

 writeln('z=y*x');

 writeln('z=', y, '*', x);

 writeln('z=', y*x);

end.

Объяснение:

PascalABC.NET

0,0(0 оценок)
Ответ:
Ирина1895031
15.10.2020 15:09
PascalABC.NETbegin var (x,y) := ReadInteger2('Введите x и y:'); Print('z =', y*x) end.

Пример работы:


Составьте программу нахождения значение функции z = y*x. Нужна программа в паскаль нужно
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота