Волщебница
22.02.2023 04:10

Составить программу на языке с++, которая решает задачу: Вычислить значение функции y=3x при х<10.3, y=2x, при x>=10.3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MDI1
15.09.2020 06:30

Кодяра:

#include <iostream>

double F(double x) {

   if (x < 10.3)

       return 3*x;

   else

       return 2*x;

}

void print_f(double x) {

   std::cout << "x=" << x << "; F(x)=" << F(x) << std::endl;

}

int main() {

   for (double x = 5; x < 15; x += 4.3)

       print_f(x);

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота