ника2727
24.06.2021 10:47

Python тема-While Напишите программу, в которой пользователь вводит цены за продукты до тех пор, пока не будет введен ноль. Вывести счет к оплате - сумму за все продукты. 

Входные данные:

Ввод стоимости продуктов на отдельных строках.

Выходные данные:

Число - стоимость покупки.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jon10079595
15.10.2020 15:26

s = 0

x = int(input())

while x != 0:

   s += x

   x = int(input())

print(s)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота