ангилино
21.10.2021 07:51

На вход программе подается два натуральных числа a и b (a < b). Напишите программу, которая находит все простые числа от a до b включительно. Python

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Faop
15.10.2020 15:37

var a, b, i, j, l: integer;

begin

read(a, b);

for i:=a to b do

begin

j:=2;

l:=round(sqrt(i));

while (i mod j <> 0) and (j <= l) do

inc(j);

if j > l then write(i, ' ');

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота