keklol291
09.01.2023 03:40

Напишите программу, определяющую размер куба. Формат ввода Целое число от 0 до 1600 Пример 1 Ввод Вывод 3 27 Пример 2 Ввод Вывод 100 1000000 Пример 3 Ввод Вывод 8 512

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LILIAGNATIV
15.10.2020 16:00

C++

#include <iostream>

#include <cmath>

using namespace std;

int main() {

double x;

cin >> x;

cout << round(pow(x, 0.3));

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота