SophiaB
06.02.2021 23:44

Напишите программу, которая будет читать строку, а затем выводить четвертый символ этой строки на экран паскале .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
orhideya68
15.10.2020 20:37

// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)

Var s:string;i:longint;

Begin

readln(s);

readln(i);

writeln(s[i]);

End.

Объяснение:

s - строка

i - целое число

Формат вывода: s[i] - i-тый символ строки s

Пример ввода: string

2

Пример вывода: t

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота