hhhnnnvvv
23.06.2022 02:06

30 написать программу в турбопаскале: вводя с клавиатуры по очереди из диапазона (-20.20) вывести на экран наименьшее сгенерированное до первого 0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Аліна202
29.03.2020 20:58
1.

program xopow1;
   uses   crt;
   var  
 a, b, Sek: integer;  
begin  
writeln('Введите границы:');  
repeat    
readln(a, b);  
until b >= a;  
 clrscr;  
for a := a to b do
    begin    
Sek := a * 60;    
writeln(a, ' мин. = ', sek, ' сек.')  
end
end.

2.

program xopow2;
  uses crt; 
Var
 z:integer;
 f,x,y:real; 
Begin 
clrscr; 
Writeln;
X:=10000;
Y:=(x/100)*10;
for z:=1 to 7 do 
 Begin 
X:=x+y; 
Writeln(Z,' -й день тренировок спортсмен пробежал ',X:3:2,' Км.'); 
End; 
Writeln('Нажмите Enter...'); 
Readln; 
end.
0,0(0 оценок)
Ответ:
Ссика
29.03.2020 20:58
1.

program xopow1;
   uses   crt;
   var  
 a, b, Sek: integer;  
begin  
writeln('Введите границы:');  
repeat    
readln(a, b);  
until b >= a;  
 clrscr;  
for a := a to b do
    begin    
Sek := a * 60;    
writeln(a, ' мин. = ', sek, ' сек.')  
end
end.

2.

program xopow2;
  uses crt; 
Var
 z:integer;
 f,x,y:real; 
Begin 
clrscr; 
Writeln;
X:=10000;
Y:=(x/100)*10;
for z:=1 to 7 do 
 Begin 
X:=x+y; 
Writeln(Z,' -й день тренировок спортсмен пробежал ',X:3:2,' Км.'); 
End; 
Writeln('Нажмите Enter...'); 
Readln; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота