vovabondar28
03.06.2021 12:24

Составить программу для проверки, принадлежит ли точка координат (x, y) формула: (Х-хс) ² + (у-ус) ² = R² хс, ус - координаты центра R-радиус​


Составить программу для проверки, принадлежит ли точка координат (x, y) формула: (Х-хс) ² + (у-ус) ²

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bidak03
15.10.2020 22:03

R=(x2)×(yc)r3

Объяснение:

Менің түсінгенім бойынша осылай

0,0(0 оценок)
Ответ:
tskaev662
15.10.2020 22:03

В Паскале можно решить так:

var

x, y :real;

begin

write('x= ');

read (x);

write('y= ');

read (y);

if ((x*x+y*y<=4*4) and (x<=0)) or ((x*x+y*y<=8*8) and (x>=0))

then write('принадлежит')

else write('не принадлежит');

end.


Составить программу для проверки, принадлежит ли точка координат (x, y) формула: (Х-хс) ² + (у-ус) ²
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота