chifire
27.09.2021 08:32

Информатика (9 класс, написание программы). 4 (на фото) в паскале. напишите программу ! 60 !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladazavialova
31.07.2022 17:40
2-хранение информации
3- ввода: клавиатура, мышь, сканер 
вывода: монитор, калонки, принтер
4-в двоичном коде
5-это часть системы компьютерной памяти, в которой временно хранятся данные и команды, необходимые процессору для выполнения им операции
6- это память, предназначенная для длительного хранения программ и данных
7- комплекс взаимосвязанных программ, предназначенных для управления ресурсами компьютера и организации взаимодействия с пользователем.
8-однозадачные операционные системы позволяют в каждый момент времени решать только одну задачу. Такие системы обычно позволяют запустить одну программу в основном режиме.
9-многозадачные системы позволяют запустить одновременно несколько программ, которые будут работать параллельно.
10- единица измерения количества информации.
11- это наука о и методах представления, обработки, передачи и хранения информации с ЭВМ
12- главный вычислительный элемент компьютера
13- совокупность программ системы обработки информации и программных документов, необходимых для эксплуатации этих программ.
0,0(0 оценок)
Ответ:
letych
23.11.2020 03:21
var s,k: integer;
// описали переменные, которые будут использованы в программе: s и k целые числа
begin
s:= 500;
// переменной s присвоили начальное значение 500
for k:= 4 to 10 do
// организовали цикл для k от 4 до 10 с шагом 1. То есть нижеследующий оператор цикла будет выполняться 7 раз (для k=4, k=5, k=6, ... k=10)
s:= s - 2*k;
// для каждого k поочередно считаем s:
// k=4   --   s=500-2*4=492
// k=5   --   s=492-2*5=482
// k=6   --   s=482-2*6=470
// k=7   --   s=470-2*7=456
// k=8   --   s=456-2*8=440
// k=9   --   s=440-2*9=422
// k=10 --   s=422-2*10=402
write (s);
// выводим на экран итоговое значение s: 402
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота