Мальвина1111112
09.02.2023 09:52

Поменяйте местами k1-ый и k2-ой элементы данного массива размерностью N (N < 50). И выведите все элементы по порядку. Формат входных данных

N - количество элементов в массиве Arr

Arrn - элементы массива (-50 < Arrn < 50)

k1, k2 - элементы массива, которые необходимо поменять местами.

Формат выходных данных

Строка, содержащая элементы массива, полученного после перестановки, записанные по порядку через пробел.

входные данные

6

-16 -7 -10 6 -11 10

5 6

выходные данные

-16 -7 -10 6 10 -11
Решить в c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lesikon11
28.09.2020 15:01

int arr[SIZE] = {-16, -7, -10, 6, -11, 10};

temp = arr[k2];

arr[k2] = arr[k1];

arr[k1] = temp;

for (int i = 0; i < SIZE; i++)

 std::cout << arr[i] << "\t";

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота