Arina200444
24.03.2023 22:39

Составить программу заполнения массива ,не используя клавиатуру ,числами : -2,4,6,-8,-10,12,-14,-16,-18,22 в bpascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Almurt
12.05.2020 22:11
1 uses crt; 2 var a: array [1..10] of integer; 3 i: byte; 4 begin 5 for i:=1 to 10 do 6 begin 7 if odd(i) then a[i]:=i-(i*3) 8 else a[i]:=i*2; 9 write(a[i]:4); 10 end
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота