Karinakotik200165
01.04.2022 21:34

Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользователем целого числа (делится на 11 / не делится на11), если это число входит в указанный диапазон:


Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользова

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Luiza211
15.11.2020 09:46

#include <iostream>

using namespace std;

int main()

{setlocale(LC_ALL , "Russian");

    int n;

    cin >> n;

   if(n<-10 || (n>4 && n<30)) cout << "Число не входит в диапозон";

   else if(n%11==0) cout << "Число кратно 11";

   else cout << "Число не кратно 11";

   return 0;

}

Объяснение:


Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользова
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота