Gohanhik
07.06.2023 10:41

Решите что 1. написать программу, проверяющую, принадлежит ли число х, введенное с клавиатуры, интервалу [a,b]. 3. составить программу вычисления объема, площади поверхности и суммы ребер прямоугольного параллелепипеда. 5. даны три числа. написать программу, подсчитывающую количество чисел, равных 0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
liza10pav
30.09.2020 19:09

первая)

Program Z;

uses crt;

var a,b,x:integer;

begin

  Clrscr;

 

  write ('A:');

  readln (A);

 

  write ('B:');

  readln (b);

 

  write ('Chislo:');

  readln (x);

 

  if (x>=a) and (x<=b) then write ('Da')

                   else write ('Net');

 

  readln

end. 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота