Синуэлла
28.10.2020 17:50

Напишите программу которая считает сумму положительных из трех веденный чисел как это записать в программе паскаль?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
markiza666
10.06.2020 17:17

var a,b,c,s: integer;

begin

readln(a,b,c);

s:=0;

if (a>0) then s:=s+a;

if (b>0) then s:=s+b;

if (c>0) then s:=s+c;

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота