Martishevska
20.02.2021 01:27

Составить блок-схемы и программы для решения 1. даны три действительных числа а, в, с. определите, сколько среди них отрицательных.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
11martandreyp0bwg2
10.06.2020 19:44

var d:real;
i,k:integer;
Begin
    k:=0;
    for i:= 1 to 3 do begin
        writeln("Введит число");
        read(d);
        if (d<0) then k:=k+1;
    end;
    writeln(k);
End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота