silverfinn
21.07.2022 05:37

Вмассиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. написать программу, которая определяет общее количество осадков за 10 дней. массив должен вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы: введите в одной строке элементы массива (10 чисел) и нажмите -> 12 0 10 22 0 0 0 10 0 0 общее количество осадков за 10 дней: 54

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
urubkovaanna
10.06.2020 20:49

uses crt;
var
i, j: integer;
a: array [1..10] of integer;
begin
for i:= 1 to 10 do
read (a[i]);
for i:= 1 to 10 do
j:= j+a[i];
writeln (j);
readkey;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота