КапитанПрайс3000
18.03.2023 22:09

На Python Составьте программу для решения следующей задачи: Клиент кладет в банк сумму Х, под процент P. Сколько у него будет через N лет, если каждый год он будет снимать со счета сумму K​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

N = float(input('Кол-во лет: '))

P = float(input('Кол-во процентов: '))

X = float(input('Сумма на счету: '))

K = float(input('Сумма снятия в год: '))

for i in range(int(N)):

   X = ( X + X * (P/100)) - K

print(f'Через {int(N)} лет у тебя будет целых {X} рублей, хватит на мороженое и дошик.')

Держи. Если я не накосячил нигде, то это верная прога. Проверь в питоне с числами

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота