Виктория2819
27.10.2021 18:44

Написать программу на языке C++: Ввести с клавиатуры X и точность вычисления Eps. Вычислить с заданной точностью сумму.


Написать программу на языке C++: Ввести с клавиатуры X и точность вычисления Eps. Вычислить с заданн

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
аркадий47
01.01.2023 03:57
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

0,0(0 оценок)
Ответ:
ivanperepelkin
01.01.2023 03:57
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота