keksvanil
15.01.2021 23:25

Написать программу по информатике! найти произведение двузначных нечетных чисел, кратных 13. нужно написать программу на цикле с предусловием, на паскале.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mavlud111
10.06.2020 22:34

var
i, ans: longint;

begin
i := 10;
ans := 1;
while i < 100 do
begin
if (i mod 13 = 0) and (i mod 2 <> 0) then ans := ans * i;
inc(i);
end;
writeln(ans);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота