baranovdanil2001
21.11.2020 07:44

Написать программу, выводящую на экран все двузначные числа, сумма которых равна 10 и нечетные числа. (цикл For)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TruckThorEast
21.11.2020 23:56

Очень странно: какие это двузначные числа, сумма которых равна 10 Может, сумма цифр равна 10? Pascal:

var

  i: integer;

begin

 for i := 10 to 99 do

 begin

   if ((i div 10) + (i mod 10) = 10) then

     WriteLn(i, ' - сумма цифр равна 10');

   if ((i mod 2) = 1) then

     WriteLn(i, ' - нечетное число');

 end;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота