пупс110
01.06.2022 11:26

Написать программу в паскале,подсчитывающую сколько слов в заданной фразе(предложении)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Тунеков23
11.06.2020 03:43
Program slovo; const symbols = [ ' ', ';', ':', '-','?','!','.',',']; var s:string;     i:byte;     n:integer; begin   writeln('введите строку');   readln(s);   for i:=1 to length(s) do begin     if (s[i] in Symbols) and not (s[i-1] in Symbols) then n:=n+1;   end;   writeln('в строке ',n,' слов');   readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота