katyaiva1998
09.12.2020 13:49

Написать программу периметра шестиугольника

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Angelona19
11.06.2020 05:34

Если у шестиугольника все стороны одинаковой длины, то можно так:

 

Program Zadacha;
Var
    n, p: Integer;
Begin
    Write('длина стороны шестиугольника = ');
    ReadLn(n);
    
    p := 6 * n;
    
    WriteLn('периметр = ', p);
    
    ReadLn;
End.

0,0(0 оценок)
Ответ:
ulianadmytryk1
11.06.2020 05:34

program cmisfnjs;

uses crt;

var a,b,c,d,e,f,p:integer;

begin

readln(a,b,c,d,e,f);

p:=a+b+c+d+e+f;

writeln(p);

readln;

end.

 Если стороны разные, 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота