Агааемгов
01.05.2022 04:43

Составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а=5,в=3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KotyaSuper11
11.06.2020 07:49

program mcfdncfio;

uses crt;

var a,b,c,p:integer;

begin

a:=5;

b:=3;

c:=sqrt(sqr(a)+sqr(b));

p:=a+b+c;

writeln(p);

readln;

end.

Если не работает, то для c отдельно напиши 

c:real;

 

0,0(0 оценок)
Ответ:
Fura44
11.06.2020 07:49

program pr1;

var a,b,c,p:integer;

begin

a:=5;

b:=3;

c:=sqrt(sqr(a)+sqr(b));

p:=a+b+c;

writeln ( ' периметр треугольника равен ' );

writeln(p);

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота