matveykatvey13
16.04.2022 04:20

Работаем в pascalabc.нужно составить программу,которая строит изображения предмета в плоском зеркале(расстояние от предмета до зеркала вводятся с клавиатуры). заранее )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ВАС12237
30.09.2020 19:47

Картинка должна находиться в папке программы и иметь расширение .jpg. У меня по умолчанию название папки PABCWork.NET. И размер картинки бери не большой))

 

 

 

 

 

uses
graphabc;
var
a:string;
b:picture;
c:integer;
begin
writeln('Введите расстояние до зеркала');
readln(c);
writeln('Введите имя файла рисунка (.jpg): ');
readln(a);
window.Clear;
b := Picture.Create(a);
b.Load(a);
b.Draw(50, 50);
b.FlipHorizontal;
b.Draw(300+5*c,50);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота