askipolina
20.08.2022 15:33

Составить программу в pascal, используя цикл с счетчиком for 1. напечатать квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры; b> 10) 2. напечатать все целые числа от a до b (значения a и b вводятся с клавиатуры)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ккк127
11.06.2020 13:39

var
   i, b:integer;
begin
   write('b = ');
   readln(b);
   for i := 10 to b do
      writeln(i, ' * ', i, ' = ', i*i);
   readln;
end.

 

//вторая задача

var
   a, b, i:integer;
begin
   write('a = ');
   readln(a);
   write('b = ');
   readln(b);
   for i := a + 1 to b - 1 do
   write(i, ' ');
   readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота