wasdas390wasdas390
16.03.2021 11:01

Написать программу которая находит вторую цифру трехзначного целого числа

Паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
IrinaArinaRina
03.12.2020 14:11

умнажение двух других цыфр и делить на 2

0,0(0 оценок)
Ответ:
nikmonastyrev
03.12.2020 14:11

program z1;

var a: integer;

begin

write('Введите целое трёхзначное число: ');

readln(a);

write ('Вторая цифра числа ',a div 10 mod 10 )

end.

Объяснение:

a div 10 mod 10 - средняя цифра числа

div - целочисленное деление

mod - остаток от целочисленного деления

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота