radomirboy
04.01.2021 00:10

Напишите программу в паскале, которая на ввод времени суток выводит соответствующее пожелание доброго утра, доброго дня, доброго вечера или спокойной ночи.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
роман509
11.06.2020 15:16

Var m:integer;

Begin

Read(m);

if m>24 then write('takogo ne syschestvyet');

if  ((m<=6) and (m<=12))  then writeln('dobroe ytro');

if ((m>12) and (m<=18))  then writeln('dobruy den');

if ((m>18) and (m<=21))  then writeln('dobruy vecher');

if ((m>21) or (m<6)) then writeln('spokoyniy nochi');

End.

Я проверила . Все работает.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота