nastakosmos12
02.09.2020 14:18

На основе приведенного примера составьте свою программу и посчитайте  результат работы вручную, определяя величины, которые будут напечатаны на экране. ​


На основе приведенного примера составьте свою программу и посчитайте  результат работы вручную, опре

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
0674167692
27.02.2023 16:52
Так как каждая сеть должна адресовать не менее 2000 узлов, последнее число может быть любым (256 вариантов). На 2-ом справа числе должна быть маска так, чтобы была свобода хотя бы в 8 номеров (256*8=2048).
Но при этом чтобы все три адреса попали в три разных сети.
Второе число должно быть 11111000(2) = 248(10).
1 сеть будет от 192.168.176.1 до 192.168.183.254 - в ней 192.168.181.171.
2 сеть будет от 192.168.160.1 до 192.168.167.254 - в ней 192.168.165.80
3 сеть будет от 192.168.168.1 до 192.168.175.254 - в ней 192.168.173.134.
ответ: 255.255.248.0 для всех трех сетей.
0,0(0 оценок)
Ответ:
sentyakovv
28.01.2020 16:46

1) Какое число будет выведено на экран после выполнения этого фрагмента программы?

write(1);

for i:=2 to 3 do  цикл будет работать ровно 2 раза

write(i); тут получается с начала выведется число 2 потом 3

ответ 3

2) Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

a:=2;

for i:=0 to 2 do Цикл будет работать 3 раза

begin

a:=a+i 2+0=2 2+1=3 3+2=5

end;

ответ 5

3) Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

a:=10;

for i:=1 to 3 do Цикл будет работать 3 раза

begin

a:=a-1 10-1=9 9-2=7 7-3=4

end;

ответ 4

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота