почмат
08.07.2020 10:25

Нужно написать программу которая проверяет состоит ли трёхзначное число из одинаковых цифр ( например 555). 7 класс. информатика.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sane1999
18.05.2019 13:00

ответ:

turbo pascal

объяснение,формула,которую надо забить

var n,n1,n2,n3: integer;

begin;

readln(n);

n1: =n mod 10;

n: =n div 10;

n2: =n mod 10;

n3: =n mod 10

if n1=n2=n3 then writeln('y') else writeln('n');

end.

если ,отметь как лучший ответ ; )

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота