keklol291
15.08.2022 04:47

Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
khavra1991
11.06.2020 21:28

Program CircleS;

Uses Crt;

const pi=3.14;

var S,r:real;

begin

     clrscr;

     write('Введите радиус круга:');

     readln(r);

     S:=pi*(r*r);

     writeln('Площадь круга:',S);  

    readkey;

 

end. 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота