Войти
Регистрация
Спроси ai-bota
silinadasha
15.08.2022 04:47
1)составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел. 2)составить программу вычисления суммы всех трехзначных чисел, кратных 5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
3456801
06.01.2022 23:30
Является ли условным оператором следующая последовательность символов...
Armen200012
10.02.2022 21:06
РЕБЯТ Я НЕ РАЗБИРАЮСЬ,АЛГОРИТМИКА,ЧЕРТЕЖНИЕ,КТО РАЗБИРАЕТСЯ ЗАДАНИЕ В ФАЙЛЕ1.задание Выделите повторяющийся элемент,напишите процедуру для его рисования и составьте программу...
alexanikulina2
17.07.2020 05:06
Линия связи, по которой данные пересылаются между устройствами компьютера. (10 букв), не пишите мусор...
lizapustyreva07
30.04.2021 06:57
Дано натуральное число n. вычислите произведение нечетных натуральных чисел от 1 до n. как должна правильно выглядеть программа? ?...
Шаров2005
30.04.2021 06:57
Дано 10 чисел, определить количество четных и количество нечетных...
kjmhngbfv
29.03.2021 15:05
Начертите фигуру, изображенную на рисунке, используя вс алгоритм с аргументами для рисования отдельного элемента. Количество повторений эле-ментов и количество повторений...
Dddgirl777
19.07.2021 13:55
Какие типы данныe вам известны?2. Какие функции выполняеют операторы цикла while,for?...
tda512
30.05.2020 20:42
Не могли бы вы с информатикой? Питон. Задание ниже....
альбинка28
13.06.2021 03:21
Статистические данные. Урок 1 Укажи формат, который был использован для отображения таких данных: 11:30:00.варианты:1)текстовый2)числовой3)дробный 4)времяответ: время...
neganov
24.11.2020 21:05
Скорость передачи данных через ADSL-соединение равна 256 кбит\с. Через данное соединение передают файл размером 2000 Мбайт. Определите время передачи файла в секундах....
Ответ:
samo345
11.06.2020 21:29
1)
var
i: integer;
begin
for i := 10 to 99 do
if i mod 2 = 0 then
write(i, ' ');
end.
2)
var
i, s: integer;
begin
for i := 100 to 999 do
if i mod 5 = 0 then
s := s + i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота